Tracey Huddleston

Loading a theme to a wordpress site and it says it's too big but it's one we bought off them? Any ideas?

User
Loading

2 Answers

Joel Warren

Joel Warren , Designer & Strategic Marketter at Wiild Interactive

The issue is your hosting configuration. Contact your host and ask them to increase your php_max_upload limit. By default it's 2mb which is not reasonable these days.

You can also google increase upload limit wordpress and see if there are ways you can dyi, but your host should be able to look after it.

User
Jef Lippiatt

Jef Lippiatt , Owner at Startup Chucktown

Joel's suggestion is a good one, however, if that route doesn't seem to get you moving in the right direction, you can always upload the files manually into the correct folders within the Wordpress structure.

This can be done with an SSH approach or by using an FTP client. Again, this is a less than ideal approach, but if the suggestion above isn't getting you traction it is definitely an option.

User